Results 1 to 6 of 6

Thread: trouble satring my psp after flashing it?

  
  1. #1
    flbxant is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    i'm not sure if its a type of brick or semi-brick basically i tried to put my first theme on and it didn't work and when i restarted my psp it just makes the opening sound and Glass By Skyfox Design and then shuts down afterwards. Recovery mode works and i think i may need the original vsh0 files(backup files) i believe my backup files are wrong cuz i backed up right after i tried to change the theme and it said error.

    so a link to the back files for original vsh will be good.

    Also any other i need more advice because after this i don't know what to do heh, i guess i would go about assuming my psp is bricked or something.

    i'm currently on PSP Custom Firmware 3.52 M33 update#3 and the flasher application i used is Slash-n-Flash v3.

    Please help any advice is good, Thank You.


  2. #2
    Cheesy's Avatar
    Cheesy is offline -Hacks Titan
    Join Date
    Jun 2006
    Posts
    3,600
    Rep Power
    17

    Default

    Get the flash0 backup from Stallone's master thread and replace the files in resource.

    DO NOT replace your entire flash with the backup!

    Only use the files you need.


  3. #3
    flbxant is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    could i have a link to that can't find it on google.

    i tried my whole vsh0 backup folder so i think i did replace the entire flash with the backup i made. i probably made it worse.

    i think i probably need the resource files

  4. #4
    Cheesy's Avatar
    Cheesy is offline -Hacks Titan
    Join Date
    Jun 2006
    Posts
    3,600
    Rep Power
    17

    Default

    http://www.psp-hacks.com/forums/viewtopic.php?id=80284

    You may have to recover to 1.5/re-flash but try the resource folder first.


  5. #5
    flbxant is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    ok thanx man i needed to actually replace all the files with the backup version files(resource wasn't it) for my custom firmware i have(3.52 M33) thanx for the link though.

    ya so sometimes replacing the whole flash vsh0 does work.

    ty.

  6. #6
    Cheesy's Avatar
    Cheesy is offline -Hacks Titan
    Join Date
    Jun 2006
    Posts
    3,600
    Rep Power
    17

    Default

    I don't ever advise that you do that, especially with someone else's backup, but I'm glad you got it working.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •