Results 1 to 9 of 9

Thread: missing PSP logo on custom gameboot

  
  1. #1
    spade21 is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    9
    Rep Power
    0

    Default

    ive seen alot of threads here like this, but sadly the files were all gone when i tried to download.. im currently using the PoP gameboot and a modified opening_plugin.. i cant seem to fix the problem of the PSP logo not appearing in the gameboot..

    i need help. thanks alot!


  2. #2
    CloudOwns is offline -Hacks Newbie
    Join Date
    Sep 2007
    Location
    Manitoba(its a provence)
    Posts
    36
    Rep Power
    12

    Default

    u dont really need it i find it annoying

  3. #3
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Quote Originally Posted by spade21
    ive seen alot of threads here like this, but sadly the files were all gone when i tried to download.. im currently using the PoP gameboot and a modified opening_plugin.. i cant seem to fix the problem of the PSP logo not appearing in the gameboot..

    i need help. thanks alot!
    You want to see the PSP logo in your gameboot?

    Upload your opening_plugin.rco or let me know what firmware you're on and i'll upload one for you.

  4. #4
    spade21 is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    9
    Rep Power
    0

    Default

    wow thanks.. ill upload it later i need to get to school already.. im using a slim psp 3.60m33, cxmb on my memstick

    thanks a lot!!

  5. #5
    spade21 is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    9
    Rep Power
    0

    Default

    http://www.sendspace.com/file/t12i92 here it is.. its a customized opening plugin.. and shows my name when booting the psp.. thanks a lot.. :)

  6. #6
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

  7. #7
    spade21 is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    9
    Rep Power
    0

    Default

    the PSP logo still doesnt show after the gameboot

  8. #8
    spade21 is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    9
    Rep Power
    0

    Default

    still doesnt work.. cant see the PSP logo.. but thanks anyway..:)

  9. #9
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Strange. In the opening_plugin.rco you uploaded, it's debranded.

    I replaced it with a tex_psp_logo.bmp with the PSP logo.

    It might have something to do with the way cxmb handles opening_plugin.rco and gameboot.pmf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •