Results 1 to 8 of 8

Thread: [REQUEST] Windows Vista Bootsound...

  
  1. #1
    Pinetree09 is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Posts
    79
    Rep Power
    14

    Default

    I have the sound that I would like to be made into a bootsound...but I could not get the .wav file small enough to insert into the .rco... here is the wav file: http://www.sendspace.com/file/zpejmx All I really need is the .wav file to be compressed enough to work(no more than 100kb, 16 bit) :mrgreenthumbsup:


  2. #2
    Pinetree09 is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Posts
    79
    Rep Power
    14

    Default

    bump...all i need is a compressed wav file...

  3. #3
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,718
    Rep Power
    15

  4. #4
    Pinetree09 is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Posts
    79
    Rep Power
    14

    Default

    doesn't work. Every time I try to open it in MFAudio, it says invalid wav file

  5. #5
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,718
    Rep Power
    15

    Default

    very few wav files will open with mfaudio ive found.the best way for me is make a raw file then import to mf it will be ok.but clue me in here what is the real problem i never had to worry about the wav size as far as i can remember anyway
    Check out my apps Here

  6. #6
    Pinetree09 is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Posts
    79
    Rep Power
    14

    Default

    "ive found.the best way for me is make a raw file then import to mf it will be ok" what do you mean by that? also, do you have some sort of IM program like AIM, MSN, etc? this would be easier on one of those

  7. #7
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,718
    Rep Power
    15

    Default

    ya ok yahoo,aim,windows messenger my user is thehighboy
    Check out my apps Here

  8. #8
    Pinetree09 is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Posts
    79
    Rep Power
    14

    Default

    I figured it out, but mah coldboot was 100kb so it bricked mah psp temporarily...so i gotta take some of the audio out and do it again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •