The above video goes away if you are a member and logged in, so log in now!




 
Would you like to get all the new buzz from Dashhacks in your email each day?




Want to learn more about the team who brings you the Dash Hacks news?

Read about them now!

 


Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 78 of 78

Thread: How to get cintro's to work on 3.90, 4.01, 5.00 & 5.50 GEN

  
  1. #71
    manabk is offline -Hacks Newbie
    Join Date
    Nov 2009
    Posts
    15
    Rep Power
    0

    Default

    somtimes it just displays a black screen, usually just displays the text from the ctf. also tried without any plugin enabled. the cb file is ok, i ran it from xmb and it worked.
    psp 2004 5.50 gen-d2, autostart v5.4
    i really have no idea why it isn`t working

  2. #72
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,697
    Rep Power
    10

    Default

    Quote Originally Posted by manabk View Post
    somtimes it just displays a black screen, usually just displays the text from the ctf. also tried without any plugin enabled. the cb file is ok, i ran it from xmb and it worked.
    psp 2004 5.50 gen-d2, autostart v5.4
    i really have no idea why it isn`t working
    try it with different buttons on start up.i had the same problems with L shoulder and had to use other.
    Check out my apps Here

  3. #73
    manabk is offline -Hacks Newbie
    Join Date
    Nov 2009
    Posts
    15
    Rep Power
    0

    Default

    i tried it with autoboot and the L button. i`ll try with another button..

    LE: it works with the note and the screen button, but it`s not really what i expected, or what is shown on youtube. the sony sound and the ctf text play for 1 sec, then my cb kicks in. also, i want to use it with autoboot, why doesn`t it work? any ideas?

    LLE: YAY! i managed to get it to autoboot but, the text and sound still show up for a second. ideas?
    Last edited by manabk; 12-02-2009 at 04:24 PM.

  4. #74
    tyrell15 is offline -Hacks Newbie
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    0

    Default

    how do you download free games off of playstation network

  5. #75
    ONEDEADLYVENOM's Avatar
    ONEDEADLYVENOM is offline GameBoot King -Hacks Veteran
    Join Date
    Feb 2007
    Posts
    1,084
    Rep Power
    279

    Default

    been getting lotsa issues also with the last 2 releases of autoboot grrrrrrrrr help need a stable version for both phat n slim V4 work more often for me on both 5.00m33 and also 5.50Gen !
    IT'S A DICTATORSHIP HERE NOW WE DON'T HAVE ANY RIGHTS TO THREADS WE CREATED ! WOW AND THEY SAID NOTHING IS GOING TO CHANGE ! WHAT A LIE ...
    I WILL NOT BE DOING ANYMORE REQUESTS MY FRIENDS NO GAMEBOOT OR CINTRO OR COLDBOOTS! I AM SURE I WILL GET BANNED FOR TELLING THE TRUTH TOO ..

  6. #76
    Nothingface420's Avatar
    Nothingface420 is offline Theme Developer -Hacks Veteran
    Join Date
    Aug 2007
    Posts
    1,298
    Rep Power
    13

    Default

    Quote Originally Posted by tyrell15 View Post
    how do you download free games off of playstation network
    this has nothing to do with this thread.
    To answer your question you can't download free games off the PSN, the only way people do it is by gamesharing (google it) you will need someone to give you there account information, good luck in your quest.

    Quote Originally Posted by ONEDEADLYVENOM View Post
    been getting lotsa issues also with the last 2 releases of autoboot grrrrrrrrr help need a stable version for both phat n slim V4 work more often for me on both 5.00m33 and also 5.50Gen !
    Yeah had issues as well, I don't believe there is a stable version for GEN unless I missed a release somewhere.
    I really need a computer so I can get back in this.

  7. #77
    Cobalt is offline -Hacks Newbie
    Join Date
    Nov 2008
    Posts
    27
    Rep Power
    0

    Default

    Yeah I'm getting the 808 error as if autostart needs to be in kernel mode...

    Edit: Ok tried V4 and it didn't work either... Perhaps this doesn't work with 5.50 GenB2? Anyway tired of screwing with it for now. Hopefully someone knows what is going on.
    Last edited by Cobalt; 02-24-2010 at 08:03 PM.

  8. #78
    ssmime is offline -Hacks Neophyte
    Join Date
    Jan 2007
    Posts
    90
    Rep Power
    8

    Default

    im using AutoStart v5.5
    and Using 5.50 Gen2 got the cintro to "select" and "Square" and it worked flawlessly. It did NOT work for "L trigger" though. Not sure why.
    PSP: Black U.S Version (01/01/07)
    Mobo:TA-082 Newest
    Sys Ver History: 2.71 > 1.50 > 3.02 OE-A > 3.02 OE-B > 3.03 OE-A > 3.03 OE-A\' > 3.03 OE-B > 3.03 OE-C[/CENTER] Very Outdated :p im on 5.50 Gen 3

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •