Results 1 to 6 of 6

Thread: [REQUEST] Japanese Coldboot text

  
  1. #1
    vitasoy is offline -Hacks Newbie
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    0

    Arrow [REQUEST] Japanese Coldboot text

    Hey there, new to this wonderful site. Anyways, I'm on 5.00 M33 - 6 and I want the coldboot text to say instead of "Sony Computer Entertainment", "ソニー・コンピュータエンタテインメント ", which is basically Sony in Jap. I was wondering, how the heck do I even do this, or if someone could help me do it if its not a big hassle, that would be great.


    -Vitasoy


  2. #2
    Nothingface420's Avatar
    Nothingface420 is offline Theme Developer -Hacks Veteran
    Join Date
    Aug 2007
    Posts
    1,106
    Rep Power
    18

    Default

    it's actually really easy, you have to edit the opening_plugin.rco

    download highboy's Coldboot Text Replacer here http://rapidshare.com/files/209336088/CTR_V2.zip

    1) run the app & go to the "Coldboot Text" tab
    2) write what you want it to say
    3) choose what font you want to use (in your case search google for japanese font)
    4) then choose where you want it located (center, bottom, top etc...)
    5) then once your happy with the font, size, color & location click save

    if you have any problems let me know

  3. #3
    vitasoy is offline -Hacks Newbie
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Nothingface420 View Post
    it's actually really easy, you have to edit the opening_plugin.rco

    download highboy's Coldboot Text Replacer here http://rapidshare.com/files/209336088/CTR_V2.zip

    1) run the app & go to the "Coldboot Text" tab
    2) write what you want it to say
    3) choose what font you want to use (in your case search google for japanese font)
    4) then choose where you want it located (center, bottom, top etc...)
    5) then once your happy with the font, size, color & location click save

    if you have any problems let me know
    Hm, the program is pretty straightforward, but I seemed to have semi bricked it :S

    Don't worry, I know how to fix it though. But what am I doing wrong? I followed your instructions precisely.

  4. #4
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,718
    Rep Power
    15

    Default

    Quote Originally Posted by vitasoy View Post


    Hm, the program is pretty straightforward, but I seemed to have semi bricked it :S

    Don't worry, I know how to fix it though. But what am I doing wrong? I followed your instructions precisely.
    make sure and click the radio button at the start and have the app make the rco.i think theres a bug there but its been awhile.but ya try that
    Check out my apps Here

  5. #5
    Nothingface420's Avatar
    Nothingface420 is offline Theme Developer -Hacks Veteran
    Join Date
    Aug 2007
    Posts
    1,106
    Rep Power
    18

    Default

    Quote Originally Posted by vitasoy View Post


    Hm, the program is pretty straightforward, but I seemed to have semi bricked it :S

    Don't worry, I know how to fix it though. But what am I doing wrong? I followed your instructions precisely.
    Quote Originally Posted by highboy View Post
    make sure and click the radio button at the start and have the app make the rco.i think theres a bug there but its been awhile.but ya try that
    yeah highboy's right, I forgot to tell you to check "Firmware 5.00"
    sorry it's been awhile since I used that app

  6. #6
    vitasoy is offline -Hacks Newbie
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    0

    Default

    Hee hee, thanks guys. Works like a charm now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •