Results 1 to 4 of 4

Thread: Help, gameboot won't load!

  
  1. #1
    Koyangi is offline -Hacks Newbie
    Join Date
    Sep 2006
    Posts
    33
    Rep Power
    13

    Default Help, gameboot won't load!

    I'm using 5.00M33-6 on a phat.

    I've attempted to use this gameboot, but when I run a game the screen just lightens a little bit, and then goes to the game.
    Basically skips the entire gameboot, it seems. any ideas?


  2. #2
    highboy's Avatar
    highboy is offline Senior Member -Hacks Monk
    Join Date
    Apr 2007
    Location
    Alberta Canada
    Posts
    2,718
    Rep Power
    15

    Default

    Quote Originally Posted by Koyangi View Post
    I'm using 5.00M33-6 on a phat.

    I've attempted to use this gameboot, but when I run a game the screen just lightens a little bit, and then goes to the game.
    Basically skips the entire gameboot, it seems. any ideas?
    plays fine here are u adding the opening_plugin.rco to flash0 also ?
    Check out my apps Here

  3. #3
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    Are you using Game Categories? If so, don't use the Context Menu setting as its set to skip the whole gameboot.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  4. #4
    Koyangi is offline -Hacks Newbie
    Join Date
    Sep 2006
    Posts
    33
    Rep Power
    13

    Default

    Highboy: Yes, I am.

    Demonchild: No, I don't use Game Categories.


    This is the file, if it helps any: http://www.mediafire.com/?myezzjzujcn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •