Results 1 to 3 of 3

Thread: upgrading, current gameboot ect.. compatible?

  
  1. #1
    necrovamp's Avatar
    necrovamp is offline -Hacks Newbie
    Join Date
    Apr 2009
    Location
    Hickville USA
    Posts
    40
    Rep Power
    10

    Default upgrading, current gameboot ect.. compatible?

    hey all im prob gonna be upgrading from 5.5 prometheus to 6.35A2, and was wondering if my current gameboot, and custom sound+text at startup of psp, will be compatible with the new stuff?


  2. #2
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    Why would you upgrade to 6.35 PRO? Just stay at 5.50 Prometheus.

    Your gameboot will work but 'opening_plugin.rco' will have to be edited on the new firmware to match. The rest of the stuff won't work.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  3. #3
    necrovamp's Avatar
    necrovamp is offline -Hacks Newbie
    Join Date
    Apr 2009
    Location
    Hickville USA
    Posts
    40
    Rep Power
    10

    Default

    yeha ive been away for awhile, thought i might need it to play the newer games, asked in gen help and they said i didnt, so ill stick with 5.5

    Quote Originally Posted by Demonchild View Post
    Why would you upgrade to 6.35 PRO? Just stay at 5.50 Prometheus.

    Your gameboot will work but 'opening_plugin.rco' will have to be edited on the new firmware to match. The rest of the stuff won't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •