Results 1 to 5 of 5

Thread: Flood?

  
  1. #1
    HyperHacker's Avatar
    HyperHacker is offline Programmer -Hacks Enthusiast
    Join Date
    Nov 2008
    Location
    Ontario
    Posts
    310
    Rep Power
    11

    Question Flood?

    Minor bug, seems whenever I post a thread I get a page with nothing but "flood", but the thread gets posted anyway. O_o

    >> PSP-2001 running 5.00m33-6, 4GB Lexar memory stick

  2. #2
    theEvilOne is offline Gone fishin -Hacks Titan
    Join Date
    Dec 2007
    Location
    The Endless Graveyard
    Posts
    5,026
    Rep Power
    0

    Default

    Quote Originally Posted by HyperHacker View Post
    Minor bug, seems whenever I post a thread I get a page with nothing but "flood", but the thread gets posted anyway. O_o
    Yeah I've gotten this a couple times.

  3. #3
    mmmmmm's Avatar
    mmmmmm is offline Senior Member -Hacks God
    Join Date
    Jan 2006
    Location
    [-+-]England[-+-]:) Rank: S
    Posts
    3,167
    Rep Power
    17

    Default

    yep, I also got the "wait 30 seconds" message a few times even though I had not posted in the previous 30 seconds.
    ( ^^)b

  4. #4
    igotapencil's Avatar
    igotapencil is offline -Hacks Titan
    Join Date
    Mar 2007
    Location
    Gettin' Money
    Posts
    3,717
    Rep Power
    16

    Default

    Yeah i as well have that problem, it happens around 1-2 times a day.
    PSP Firmware 5.00M33-6 Get Money™

    Chopper City, all day.

  5. #5
    Ninja Mike 808 is offline -Hacks Newbie
    Join Date
    May 2009
    Posts
    4
    Rep Power
    0

    Default

    I had this problem, too, with my first post.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •