Results 1 to 10 of 10

Thread: % doesn't work

  
  1. #1
    Organized_Chaos's Avatar
    Organized_Chaos is offline Senior Member -Hacks Titan
    Join Date
    May 2008
    Posts
    4,768
    Rep Power
    53963

    Default % doesn't work

    http://www.psp-hacks.com/forums/f122...st1327795.html
    http://www.psp-hacks.com/forums/f127...st1345039.html

    I can't get the % sign to show up in any of the posts I create or read... is this a common problem? Or am I the only one with the problem?


    Edit: Oh, it showed up here... maybe I'll take a screenshot so you know I'm not crazy.

    Edit2: From the first link I provided:

    The part circled should read 90%... right?

    Edit3: LOL... now my % isn't showing up properly...

    Last edited by Organized_Chaos; 07-25-2010 at 09:34 PM.

  2. #2
    tase's Avatar
    tase is offline -Hacks Neophyte
    Join Date
    Jul 2010
    Posts
    58
    Rep Power
    9

    Default

    All I see is %

    Wait... Yea misread your post. I’m having the same issue... Can you even read this?

  3. #3
    Organized_Chaos's Avatar
    Organized_Chaos is offline Senior Member -Hacks Titan
    Join Date
    May 2008
    Posts
    4,768
    Rep Power
    53963

    Default

    You're having the same issue as in my screenshot? I can read what you said but I see numbers and signs instead of the percentage symbol.

  4. #4
    tase's Avatar
    tase is offline -Hacks Neophyte
    Join Date
    Jul 2010
    Posts
    58
    Rep Power
    9

    Default

    yep, same issue

  5. #5
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    %

    Seems like a HTML parsing issue.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  6. #6
    Keyser Söze's Avatar
    Keyser Söze is offline Rob's Test Account -Hacks Newbie
    Join Date
    Nov 1979
    Posts
    5
    Rep Power
    0

    Default

    100 % 200
    Last edited by Keyser Söze; 05-29-2011 at 03:49 AM.

  7. #7
    Scorpus is offline Senior Member -Hacks Titan
    Join Date
    Jan 2008
    Location
    Australia
    Posts
    4,778
    Rep Power
    290

    Default

    What the % is going on

  8. #8
    BlueIon is offline Zzzz -Hacks Ninja
    Join Date
    Jan 2006
    Location
    7th floor
    Posts
    724
    Rep Power
    0

    Default

    In a post .:Biohazard:. posted, he said 30%, I believe but some weird text resembling OC's post appeared.

    Keyser Soze... 500 gold

  9. #9
    Ninja88 is offline -Hacks Guru
    Join Date
    Jan 2010
    Posts
    2,069
    Rep Power
    282

    Default

    % does not work

  10. #10
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Seems to have occurred after the 3.86 upgrade.

    We'll look into it.


    When using the "%" symbol in your posts, just don't use Quick Reply for now, and when editing your own posts, click "Go Advanced" first and then save changes, and the "%" symbol shouldn't render as an HTML character entity.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •