Results 1 to 8 of 8

Thread: Reduce the # of people asking for 6.3x hacks

  
  1. #1
    Organized_Chaos's Avatar
    Organized_Chaos is offline Senior Member -Hacks Titan
    Join Date
    May 2008
    Posts
    4,768
    Rep Power
    53963

    Default Reduce the # of people asking for 6.3x hacks

    Would it be possible to add a 'Notice' to the top of each page that would only display for users and guests who have less than 30 posts that might say something like "There is currently no way to hack a PSP 2kv3, PSP3k, or PSPGo if it has a firmware 6.30 or 6.31. If the firmware is higher than 5.03 and lower than 6.30, limited homebrew can be run via the HBL - but ISO loading and CFW is not possible" ?


  2. #2
    Steven_PSN-14's Avatar
    Steven_PSN-14 is offline -Hacks Member
    Join Date
    Dec 2008
    Posts
    296
    Rep Power
    11

    Default

    That's a epic idea, lately there has been a wave of "Can 6.3x be hacked?". Guess it would be put in the same way as the Homebrew Idol 3 contest notice, but with big red bold letters. lol

  3. #3
    Scorpus is offline Senior Member -Hacks Titan
    Join Date
    Jan 2008
    Location
    Australia
    Posts
    4,778
    Rep Power
    290

    Default

    I'm pretty sure that is possible, but you'll need an admin to implement it

  4. #4
    pspjoke's Avatar
    pspjoke is offline Programmer -Hacks Guru
    Join Date
    Mar 2008
    Location
    U.S.
    Posts
    1,931
    Rep Power
    15

  5. #5
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Quote Originally Posted by Organized_Chaos View Post
    Would it be possible to add a 'Notice' to the top of each page that would only display for users and guests who have less than 30 posts that might say something like "There is currently no way to hack a PSP 2kv3, PSP3k, or PSPGo if it has a firmware 6.30 or 6.31. If the firmware is higher than 5.03 and lower than 6.30, limited homebrew can be run via the HBL - but ISO loading and CFW is not possible" ?

    It's not going to help much, but a notice has been added, with a link to your HBL tutorial:


    "Currently it is impossible to hack a PSP 2kv3, PSP 3k or PSP go if it has firmware 6.30 or 6.31. If the firmware is above 5.03 and below 6.30, limited homebrew can be run via Half Byte Loader."


    The notice is persistent and is not dismissible, and will be displayed for users who have 0-15 posts.

    The notice will not be displayed once the 16 post criteria is met.

  6. #6
    pspjoke's Avatar
    pspjoke is offline Programmer -Hacks Guru
    Join Date
    Mar 2008
    Location
    U.S.
    Posts
    1,931
    Rep Power
    15

    Default

    Quote Originally Posted by Oyabun View Post
    Notice added, with a link to your HBL tutorial:




    The notice is persistent and is not dismissible, and will be displayed for users who have 0-15 posts.

    The notice will not be displayed once the 16 post criteria is met.
    cool, now how about perma IP bans for users who fail to see that notice xD

  7. #7
    Mister Eff is offline Gone fishin -Hacks God
    Join Date
    Jan 2007
    Location
    Virginia Beach
    Posts
    3,144
    Rep Power
    0

    Default

    Haha, sucks for them. When I saw 6.3 I thought look at the typo that should be 3.6...nostalgia much?

  8. #8
    Organized_Chaos's Avatar
    Organized_Chaos is offline Senior Member -Hacks Titan
    Join Date
    May 2008
    Posts
    4,768
    Rep Power
    53963

    Default

    Quote Originally Posted by Oyabun View Post
    It's not going to help much, but a notice has been added, with a link to your HBL tutorial:


    You may want to remove that notice or update it due to recent events.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •