Im not 100% sure this should go here so if it's in the wrong place I apologise.

On this page http://psp.dashhacks.com/2011/09/01/...ed/#more-20224 there is a vote for who is running which firmware. I am asking if it's possible to have ME + Time Machine added to the list because I fall into 2 selections and I cannot vote twice.

The reason I ask is because TM and 1.50 are things that aren't really supported anymore but it would be nice to see if anyone else out there is still into this great feature.