Results 1 to 8 of 8

Thread: 360 HDMI, HDTV component cable not working

  
  1. #1
    imported_treezy is offline -Hacks Newbie
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    0

    Default

    hello all, i have a 360 hdmi version that i recently bought.
    the component cables (HDTV) do not display video only audio. on the other hand the HDMI cable works great.
    ive tried lowering the settings to 720p,while using HDMI and no fix
    my hdmi cable is way to short and can not use at this time
    is there something wrong with the xbox?

    thing i have done :

    used another cable

    hooked hdmi xbox to another tv with mode set to TV instead of HDTV using the Yellow video wire and it worked.

    used the first cable to another NON hdmi xbox and it worked

    problem only occurs when i use HDTV component (blue,green and red)
    on a HDMI xbox.

    Thanks in advance any help would be greatly appreciated.


  2. #2
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Umm, buy a LONGER HDMI cable? I get 3 meter ones for 2.99 each...

    Did you see the SWITCH on the side of the plug, that goes into the XB360 for the component plug? You have both the RCA composite and component plugs, with the audio. There is a switch that says TV and HDTV, it needs to be in the HDTV position.

  3. #3
    imported_treezy is offline -Hacks Newbie
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    0

    Default

    yeah it was on HDTV , i switched it to TV to see if the regular yellow cable would work.
    i ordered a 6ft HDMI cable of ebay for dirt cheap.
    but still nice to know what the problem is.

  4. #4
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    If HDMI works, then component should work too. Does composite work? In any case, if HDMI works, then good you got a longer cable.

  5. #5
    imported_treezy is offline -Hacks Newbie
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    0

    Default

    composite you mean the yellow,red and white wires right?
    yeah that works when switched to TV, and on a old CRT tv not a lcd.
    yeah the nice thing about HDMI is its only 1 wire for audio/video, its clean and of course 1080p
    but i might sell this thing on ebay, and it would suck for the person who buys it (if he/she didnt have a hdmi cable)
    ive been building computers for about 10 years now and just started learning my way around these xboxs as far as fixing and modifying i cant believe this itty bitty problem has got me stumped.
    anyhow, thanks for your help and if you got any other advice that would be good too.

  6. #6
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Year R/W/Y

    Could be as simple as, the switch is broke. Try someone else's A/V cable, in the HDTV position.

    I noticed you said recently bought, used I guess, so maybe that portion just doesn't work, but as long as HDMI works, you're good to go. I bought a Premium system for $30.00, spend another $30.00 on a DVD drive, plys 6.00 for the take apart tool. Sold the broken drive with good logic board on Ebay, so I got a nice working 360 for $50.00 or so... With a camouflage face plate, no controllers...

  7. #7
    imported_treezy is offline -Hacks Newbie
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    0

    Default

    Year R/W/Y ? not sure what that means but heres some info
    2007-07-24
    its a zephyr (not sure how thats spelled) board with a newer heatsink
    benq drive

    yeah i tried another A/V cable already same results.
    maybe that part just is broken.
    its very coincidental you mention your 360 i just picked up this one up on ebay for about 30 bucks +shipping it had a dead laser just replaced that and it was good to go .
    it wouldve been a killer deal if this whole video thing wasnt messed up. even better when i flash it.
    btw, how much were you able to sell the busted drive with good logic board for ? thinking about doing that with some old drives, but wasnt sure if anybody wouldve bid on it

  8. #8
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    I sold it, with shipping for $15.00, better than nothing.

    Sorry, I meant "Yeah, R/W/Y" for the composite cables, hit the wrong key...

    If only component don't work, don't fret, you can still use HDMI...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •