Results 1 to 5 of 5

Thread: New protection against flash Protection!

  
  1. #1
    The_Wii_Nes_Boy is offline -Hacks Smarty
    Join Date
    Sep 2008
    Posts
    119
    Rep Power
    11

    Default

    Ok so I just finished flashing iXtreme Lite to my 74 Lite-on drive and while I was there I grounded the WP pin of my flash to enable write protection, all done and working fine.

    Now I went online and was prompted to update, no sweat I installed a simple on - off switch with a red LED notifier to let me know WP is off so I turn off WP and update.

    Dash updates to 2.0.8955, system reboots all is fine. So I shut down my 360 turn WP back on switch my machine back on and it asks me to do a basic set up again (keyboard layout, language, location, etc). When I click done it kicks me back to the beginning and asks me the same stuff all again.

    2.x.x.x dash will not let you boot with WP set on, it has to be OFF for the 360 to boot normally!


    M$ strick again!!

    The sleepless insomniac !!
    Check this out-> The Wired Network Box - World of Stuff
    http://twitter.com/WiredNetworkBox

  2. #2
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Quote Originally Posted by The_Wii_Nes_Boy
    2.x.x.x dash will not let you boot with WP set on, it has to be OFF for the 360 to boot normally!


    M$ strick again!!
    That is correct, the instructions tell you you CANNOT UPDATE with the NAND write protected!



    See the SECOND paragraph?

    When the pin is connected to the GND, the nand won't be flashable, or updatebale in any way!

    You must first update your console offline to the most recent kernel update (Fall 09 - 8955, and the update from L4D2), of course with the switch off, enabling you to do that. Then, WP on, connect to live, get banned, and live happily ever after.

    You did not follow the instructions dude...

  3. #3
    The_Wii_Nes_Boy is offline -Hacks Smarty
    Join Date
    Sep 2008
    Posts
    119
    Rep Power
    11

    Default

    I did read those instructions but i'm guessing you never read my post in FULL! Try reading it again

    Quote Originally Posted by TWNB
    Dash and kernal updates to 2.0.8955, system reboots all is fine. So I shut down my 360 turn WP back on switch and then my machine back on and it asks me to do a basic set up again (keyboard layout, language, location, etc). When I click done it kicks me back to the beginning and asks me the same stuff all again.
    When the WP was grounded the initial settings kept coming up when I turned the 360 on, when I'd finished and clicked done I was returned back to the beginning of the setup stage.

    For some reason it's no longer doing this now so I'm a bit confused, it's booting straight to the dash now with WP on.
    I also tried booting it with the ethernet cable plugged and the WP on and it booted fine, I thought M$ may have been doing a WP test on the flash over ethernet at boot up but there goes that theory!

    If I discover what was causing this error I'll update this thread.

    [EDIT] I'm not the slightest bit worried if my xbox gets banned, if and when it does I'll disconnect it completely from the net. I'm not gonna be playing games online any way, you really need to stop thinking EVERYONE is gonna come back here BITCHING cause they got banned.
    The sleepless insomniac !!
    Check this out-> The Wired Network Box - World of Stuff
    http://twitter.com/WiredNetworkBox

  4. #4
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Did you update ON-LINE or OFF-LINE?

    No, M$ is not doing a test on the flash for write, because that would mean they have to attempt a write, then read to verify. Though it would not take long, I don't think there is a reason or care for them to do that right now.

    That is odd, that you updated, rebooted to finish the update, then rebooted with WP on and got all the settings.

    You did say it is working now, right?

  5. #5
    The_Wii_Nes_Boy is offline -Hacks Smarty
    Join Date
    Sep 2008
    Posts
    119
    Rep Power
    11

    Default

    Did you update ON-LINE or OFF-LINE?
    I updated OFF-LINE but when I connected to Xbox-live it asked me to update again so I am presuming the off-line method never went through correctly.

    No, M$ is not doing a test on the flash for write, because that would mean they have to attempt a write, then read to verify. Though it would not take long, I don't think there is a reason or care for them to do that right now.
    They could run this test and add consoles with the WP mode to their ban list. They were banning people for the fan mod at one point and with the WP set on it means they cant screw up your xbox which forces people without the tools to fix it to purchase a new one!

    That is odd, that you updated, rebooted to finish the update, then rebooted with WP on and got all the settings.
    Yeah I found it odd as well, thats why I thought it was a new check M$ had put in place

    You did say it is working now, right?
    It's working fine now, WP on or off it boots up just fine so I'm not worried right now. If it happens again I'll investagate a little further.
    The sleepless insomniac !!
    Check this out-> The Wired Network Box - World of Stuff
    http://twitter.com/WiredNetworkBox

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •